Welcome! Log In Create A New Profile

Advanced

Re: "Mark Forum Read" button (Did Bill Do something?

ron
June 15, 2012 04:40PM
Has anyone noticed that today... the 15th of June
thare is a small improvement/change when you click on "Mark Forum Read"?

When I did this in the past, the whole screen used to refresh and went blank for a second to do it..
Now.... the little red markers beside each read post just disappear immediately when you
click the command....
There is not so much as a flicker...
This change to the page may be happening locally, like when you hover over a file to see the size of it.
Then when you really do change the page for some reason, that is when the server is updated.

This has to be a big saver in bandwidth by not having to resend the whole page again to change a single red marker.
Subject Author Views Posted

"Mark Forum Read" button

Sapphire 2600 January 17, 2012 01:12PM

Re: "Mark Forum Read" button

Sapphire 1167 January 17, 2012 01:15PM

Re: "Mark Forum Read" button

Admin 1043 January 17, 2012 08:27PM

Re: "Mark Forum Read" button

Sapphire 1082 January 18, 2012 02:51AM

Re: "Mark Forum Read" button

Admin 1170 January 18, 2012 10:20AM

Re: "Mark Forum Read" button

Sapphire 1072 January 29, 2012 04:20PM

Re: "Mark Forum Read" button (IT IS NOT WORKING AGAIN)

ron 1032 April 21, 2012 03:42AM

Re: "Mark Forum Read" button (IT IS NOT WORKING AGAIN)

Admin 1104 April 21, 2012 08:20AM

Re: "Mark Forum Read" button (IT IS NOT WORKING AGAIN)

Sapphire 1022 April 22, 2012 06:54PM

Re: "Mark Forum Read" button (IT IS NOT WORKING AGAIN)

Sounder 1222 April 22, 2012 07:09PM

Re: "Mark Forum Read" button (IT IS NOT WORKING AGAIN)

Sapphire 1198 April 22, 2012 10:19PM

Re: "Mark Forum Read" button (IT IS NOT WORKING AGAIN)

Sapphire 1027 April 25, 2012 02:23PM

Re: "Mark Forum Read" button (IT IS NOT WORKING AGAIN)

Sounder 1138 April 25, 2012 07:57PM

Re: "Mark Forum Read" button (IT IS NOT WORKING AGAIN)

Sapphire 1110 April 26, 2012 02:12AM

Re: "Mark Forum Read" button

Sapphire 1074 April 25, 2012 04:01PM

Re: "Mark Forum Read" button

Sounder 1162 April 26, 2012 02:45PM

Re: "Mark Forum Read" button

Sapphire 1089 April 26, 2012 04:44PM

Re: "Mark Forum Read" button

ron 1002 April 26, 2012 04:53PM

Re: "Mark Forum Read" button

Sounder 1107 April 26, 2012 06:08PM

Re: "Mark Forum Read" button

Sapphire 1111 April 26, 2012 08:48PM

Re: "Mark Forum Read" button

Sounder 1146 April 26, 2012 11:34PM

Re: "Mark Forum Read" button

Helena 1009 April 27, 2012 03:03PM

Re: "Mark Forum Read" button

Sapphire 1058 April 27, 2012 05:09PM

Re: "Mark Forum Read" button

ron 1058 April 26, 2012 04:59PM

Re: "Mark Forum Read" button

Sounder 1092 April 26, 2012 06:09PM

Re: "Mark Forum Read" button (Did Bill Do something?

ron 1467 June 15, 2012 04:40PM



We're sorry, but you must register to post in this forum. This is the only way we can keep spammers out. You can remain totally anonymous, and we will keep your email address completely confidential.

Click here to login