Welcome! Log In Create A New Profile

Advanced

No flags showing new posts, just found 100s eye rolling smiley

March 22, 2014 03:45PM
For a few months when I come to the forum it shows I'm logged in but there's never anything to show new posts in the OT forum and sometimes not on the health forum. I usually go into the health forum and find them all but just gone into OT and then got a message saying 199+ new posts and everything there was in bold sad smiley This happened the last time I went in there too, I thought it was unusually quiet here these days!

Is there a problem within my account that is causing this and do I need to reregister with a new name etc, or is happening to others? Perhaps I need to remember the dates of the last posts and work it out that way.



Edited 1 time(s). Last edit at 03/22/2014 03:47PM by Helena.
Subject Author Views Posted

No flags showing new posts, just found 100s eye rolling smiley

Helena 1601 March 22, 2014 03:45PM

Re: No flags showing new posts, just found 100s eye rolling smiley

Admin 715 March 24, 2014 10:33AM

Re: No flags showing new posts, just found 100s eye rolling smiley

Helena 586 March 24, 2014 09:31PM

Re: No flags showing new posts, just found 100s eye rolling smiley

Admin 635 March 28, 2014 06:06AM

Re: No flags showing new posts, just found 100s eye rolling smiley

Helena 903 March 29, 2014 03:57PM



We're sorry, but you must register to post in this forum. This is the only way we can keep spammers out. You can remain totally anonymous, and we will keep your email address completely confidential.

Click here to login